Функция MS Excel ИНДЕКС (INDEX) - statanaliz.info

Функция MS Excel ИНДЕКС (INDEX)

Функция ИНДЕКС применяется, когда из имеющейся таблицы нужно извлечь содержимое определенной ячейки, местоположение которой известно.

Допустим, у нас есть таблица и нужно получить значение ячейки, находящейся на пересечении 5-й строки и 2-го столбца, как на рисунке.

Функция ИНДЕКС

Воспользуемся функцией ИНДЕКС, которая имеет следующий синтаксис.

ИНДЕКС(ссылка; номер_строки; [номер_столбца]; [номер_области])

Ссылка – диапазон, внутри которого находится искомая ячейка.

Номер_строки – номер строки диапазона, в которой находится искомая ячейка.

Номер_столбца – номер столбца диапазона, в которой находится искомая ячейка.

Номер_области – необязательный аргумент. Используется в том случае, когда указываются несколько разделенных диапазонов.

Итак, для того, чтобы получить значение из 5-й строки и 2-го столбца указанной таблицы, следует записать функцию ИНДЕКС следующим образом:

=ИНДЕКС(B2:E9;5;2)

Результатом будет число 30. Аналогично можно извлечь значение любой ячейки в рамках указанного диапазона.

Функция ИНДЕКС используется тогда, когда известно расположение ячейки внутри некоторого массива и нужно отобразить ее содержимое. Очень часто ИНДЕКС используется, как составная часть мегаформулы.

Поделиться в социальных сетях:
  • https://accounts.binance.com/ru-UA/register?ref=S6MH8PHX p2p binance

    Thank you for your sharing. I am worried that I lack creative ideas. It is your article that makes me full of hope. Thank you. But, I have a question, can you help me?

  • https://www.gate.io/tr/signup/XlQVXVo gate borsası

    I am an investor of gate io, I have consulted a lot of information, I hope to upgrade my investment strategy with a new model. Your article creation ideas have given me a lot of inspiration, but I still have some doubts. I wonder if you can help me? Thanks.

  • https://www.gate.io/tr/signup/XlQVXVo gateio

    Your article made me suddenly realize that I am writing a thesis on gate.io. After reading your article, I have a different way of thinking, thank you. However, I still have some doubts, can you help me? Thanks.

  • https://www.gate.io/tr/signup/XlQVXVo paribu’dan gate io para yatırma

    This article opened my eyes, I can feel your mood, your thoughts, it seems very wonderful. I hope to see more articles like this. thanks for sharing.

  • https://www.gate.io/zh/signup/612995 gate io

    The point of view of your article has taught me a lot, and I already know how to improve the paper on gate.oi, thank you.

  • https://www.binance.com/sk/join?ref=V2H9AFPY Vytvorit bezplatn’y úcet

    Can you be more specific about the content of your article? After reading it, I still have some doubts. Hope you can help me. https://www.binance.com/sk/join?ref=V2H9AFPY

Комментарии для сайта Cackle
Пролистать наверх

40 приемов и трюков Excel

Чтобы работать, как профессионал

Конфиденциальность данных гарантирована.
Никакого спама.